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Tertus Document Viewer 
 

Installation of the Tertus Document Viewer  

In order to start installation choose the following icon from the installing 

package:  

The following window of TDV setup wizard will appear: 

 

When you want to cancel click Cancel. In order to accept click Next button.  

Following window will appear: 
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After choosing folder in which TDV will be installed and adding if just you or every 

user of the computer can use TDV, click Next button to accept. If you want to make 

changes use Back button. To stop installation click Cancel. 

 

If you decide to continue the following window will appear: 

 

 



 5 

The following confirmation of the successful installation will appear.  

 

Choose Close to close the window.  

You will see the shortcut icon on the desktop: 

 

Also the following icon will be visible in the Start Panel: 

 

After first starting of TDV you will be asked to insert the code which you will receive 

from the supplier.  
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Navigating in the Tertus Document Viewer 

Open Tertus Document Viewer. You will have a following view.  

 

There is a tree of the Tertus services on the left. The tree of the TDV can be expanded 

and collapsed by double click the name of a service or a folder.  

Meaning of the icons: 

name of the Tertus Services; 

  name of documents types; 

service’s name; 

folder icon; 

On the right you can see a preview of the selected document and under it the list of 

the documents. You can also modify the general view – exchange document preview  

location with list of documents.  

The main window will open with the folder that was opened as the last one.  

Notice that there is a counter on the toolbar. It shows number of documents in 

selected folder. 



 7 

Working with Tertus Services 

Connecting to Tertus Service 
Open Tertus Document Viewer. If you are using the TDV for the first time you will 

not see any service. You will see the window as it is shown below.  

 
 

From the level of view of service you can do several actions: 

• Adding New Services (in Document menu) – this function let you to add 

service from which you will have a possibility to open gathered documents all 

types. 

In View menu: 

• Refresh View – in case you are adding new folders or documents by using this 

command you have a possibility to see new structure of e.g. the service tree or 

the lists of attached documents.  

• Changing view from 2 to 3 panes and other way around – with this command 

you have a possibility to adapt the view of the main window for your needs. 

You will decide if you want to see the preview of the folder or document or 

not. In this case use visibility in 2 panes.  

• Adjust the visibility of the folders (small icons, large icons and view with 

details and in the list) – this option gives you possibility to adjust the visibility 

of icons for your needs. With this command you can choose the size of the 
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icons and you can switch on the visibility of document details or just simply 

the list of them.  

In Tools menu: 

• Customize - this function gives you opportunity to customize program in area 

of Application Preferences, Tool Bar and arranging Panes. That makes the 

program more adjust to your personal preferences of working with folders and 

documents.  

• Save layout on Exit – this command opens dialog window in which you have a 

possibility to set up the customization you have chosen within whole program 

and folders and remember it after closing the TDV 

• Font – with this option you will change font and adjust it to your preferences  

•  Auto Refresh – when you tick TDV will automatically refresh the view of the 

windows after several time 

• Set Document Types File – this function helps to storage the definitions of the 

document types. When you choose the document Type in properties of the file 

there will be this list downloaded from this folder. If you do not choose any 

TDV will use default settings. 

• Select Default Files Editors – with this function you can decide which 

program will open document chosen by you. You have a possibility to point 

more than one program which will open the document and choose default.  

• Set Working Directory – assign the catalog in which TDV will store the 

document file e.g. during encapsulation or decapsulation. Thanks to this 

function you can have a control at place where exactly the files will be saved.  

  
In Help Menu: 

• Find User’s Guide – in case of any doubts how to use TDV, use this command 

to display full User’s Guide 

• Get information about the TDV – using this command you will get 

information about version and copyright owner. 

• Get information about Licence – by using command Display Licence the 

dialog window will appear in which you can check the number of your licence 

and get to know information about its validity. This information is shown in 

days.  
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In order to use all opportunities of the program you should create your own services’ 

tree.  

You can start adding New Services by opening Document menu and choosing “New 

Service” as shown below.  

 
 
Add service dialog box will open. 

 
 

Add New Service Name and choose Path by clicking the “Path” button or insert it 

manually. You will see the following window. 
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Choose the right folder and click OK.  

NOTE!!! You cannot use the same name of the service more than once. Otherwise 

you will see the following dialog window.  

 

NOTE!!! In case of inserting wrong path you will see the following message. 

 

 

Displaying Contents of Tertus Service 
After that there is a tree of the Services on the left. The tree of the TDV can be 

expanded and collapsed by double click the name of a service . After double click at 

Service you will have a following view. 
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Refreshing view of Tertus Service 
If you want to refresh the view choose the Refresh button from View menu or use F5 

button on the keyboard.  
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You will receive the refreshed view on the program. You can see it below. 

 
 

Changing view of the main window 
In case you want to change view from 3 to 2 panes you can use the command: 2 or 3 

Panes from the View menu.  

 
You will receive the view of the system window in 2 panes visible below.  
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The same effect you can attain by using View 2 or 3 Panes icon from the context 

menu (  View 2 or 3 Panes button). 

 

In the View menu you can also change the view of documents in the main window. 

You can choose Large icons, small icons, List or Details. On the example below you 

can observe the view with option showing Details.  
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Preview of documents in service 
You can also change the preview of the documents in main window. You can do that 

by clicking once with right button on mouse or touchpad. Depending on the document 

type you will see different possibilities of adapting document preview. In first case 

visible below you can choose one of three options preview of the document: 

• No scaling – with this option of preview you will see just a part of the 

document 

• Whole page – will give you possibility to see the whole document at once in 

small window 

• Fit to width – with this option you will see document preview attached to the 

width of it. 

Examples you can see below.  

No scaling example: 
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Whole page example: 

 

Fit to width example: 

 

 

 

Rename of service 
If you want to rename one of the services you can do it by using: 

 Properties command from Document menu 

 Properties button from context menu ( Properties button) 
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The following dialog window will open:  

 

In Service Name window you can change the name of the selected service and 

confirm by clicking OK button. You do not have to make any changes in Path… If 

you do not want to accept changes click Cancel. After accepting you will see that 

there is name changed. 
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Removing service 
If you want to remove existing service you can do that after choosing the service with: 

• Delete command from Edit menu 

• Delete button from context menu (  delete button) 

• Delete key, on keyboard 
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After using one of the ways mentioned before TDV will ask you if you are sure of 

your decision by showing following dialog window: 

 

Click yes if you are sure, if not click No. After accepting the removal you will see that 

selected service was removed.  

 

Customization of Tertus Document Viewer 

You also have a possibility to customize the program for your needs. To do that, 

choose the Customize command from Tools menu as showed at the picture below.  
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The following dialog window will appear.  

 
 

You have a possibility to adjust the view of the program within tree areas: 

• Application Preferences 

• Tool bar 

• Panes 

In Application Preferences menu you can change name of Author and tick off the 

visibility Licence Details. To confirm changes click OK.  
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In Tool Bar menu you can add or remove the functional button from the main view of 

the program. After accomplishment, click OK button. The following view of Tertus 

main window will be received.  

 

Last functionality you can customize for your personal needs and preferences is view 

of system in panes. In this case you are able to change: 

• configuration of windows layout 

• panel layout 

• and splitting bars for each of the window 
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After making changes confirm by clicking OK button. You will receive the following 

view.  

 

In Tools menu you are also allowed to save changed layouts. In order to do this, 

choose Save layout on Exit command from Tools menu. 
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The following dialog window will appear.  

 

For finding a meaning of the commands please see below: 

• Save window and position on exit 

• Save panes arrangement on exit 

• Maximize to Full Screen on Startup 

• Save current folder on exit 

• Restore home folder when opening service 

Tick off the command you want to save and confirm by clicking OK button. 

 

In Tools menu you can also change font. Choose Font command in the Tools menu as 

shown.  
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The following dialog window will appear. 

 

After choosing preferable font confirm it by clicking OK button. You will receive the 

program window view with new adjustments.  
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In Tools menu you can also choose the Auto Refresh command.  

 

 

Finding help 

Opening Tertus User`s Guide 
When you do not know how to use Tertus Document Viewer or have any doubts 

referring to functionality, you should use the User’s Guide command from Help 

menu.  
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TDV will open automatically the User’s Guide.  

 

Checking the Licence Status 
By choosing “About” command from Help menu, you will see the following dialog 

box with detailed information about your version of the Tertus Document Viewer.  

 

The last command in Help menu is Display Licence.  
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By clicking it you will receive information about licence status and validity. The 

details you can find in picture below. 

 

 

Managing Document Types 

Viewing Document Types 
After clicking once on the Document Type icon, you will see possible documents type 

in the bottom window.  
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By clicking once on TDV Service icon the list of folders in the Service will show up. 

You can also see it in the bottom window.  

 

 
By clicking once on the icon of Tertus Test Service you will get the possibility to see 

attached documents. You can see it in the picture below.  
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Adding New Document Type 
If you want to add New Document Type, choose New Document Type command 

from the Document menu.  
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The following dialog box will open.  

 
 
Fill in the Document Type Name and enter the names of the fields. Click OK. You 

will see added type in bottom window.  

 

Modifying Document Type 
In case you want to modify the Document Type choose Properties from the Document 

menu.  
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The following dialog box will open where you can modify the names of fields.  
 

 
 

You can attain the same effect by using Item Properties button from the context menu 

(  Item Properties button).  

 

Deleting Document Type 
If you want to delete the Document Type which you do not need you can do that by 

using Delete command from Edit menu.  

 
The second way you can do is to use Delete button from context menu (  Delete 

button).  
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Navigating in TDV 

In case you want to move quickly one level up in the tree use the Up One Level 

command in View menu or use Up One Level button from the context menu (  Up 

One Level button).  

 

Program will automatically move you one level up in the tree.  

 

Changing view of icons 
Also from view menu you are able to change the View of icons of documents’ types. 

You have four different possibilities to choose: 

• Large icons 

• Small icons 

• List  

• Details 

You will see them in mentioned order, in the pictures below: 
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Language script 

 

In context menu you will find language script function button. This option let to 

display in the correct way the specific signs of font in different languages. This option 

can be activated by clicking Current Charset button (button Current Charset in context 

menu ).  
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From the level of context menu or by using commend Switch Code Page in menu 

View you can choose one of three types of font:  

• Central  European 

• Western European 

• Cyrylic 

 

Third way that gives you possibility to change fonts is F8 button on the keyboard. 

Examples of each mentioned action you can see in the pictures below.  
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Managing Folders 

  

Creating Folders and Documents 
If you want to create a New Folder you can do that using two ways: 

• by choosing the New Folder command from Document menu 

• by clicking the New Folder button from context menu (  New Folder 

button) 
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After using one of mentioned option the following dialog window will appear: 

 

Key in the Folder Name in the free space and click OK to confirm or Cancel to 

interrupt the action. After confirming and refreshing of the view new folder will be 

visible on the list.  
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Adding new Documents to Folder 
Now you can add documents to selected folders. If you want to encapsulate folder you 

have to select desired folder by clicking once on it till it is highlighted with blue color 

what is visible in the picture below. 

 

To add new file you should choose the Encapsulate File command from Document 

menu.  
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The following dialog window will appear. 

 

In order to find file you want to add click the Select File button which will let you to 

choose the right document from folders localized on your computer.  

 

Setting Properties of documents 
At this level you also have a possibility to Set Properties by clicking mentioned 

button. You will see the following dialog window where you can change the 

following properties of the Document: 

• basic properties 

• final destination of document 

• keywords 

• user fields and values 

Fill in required data as shown at the examples. 
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Confirm the Key Words by clicking Add button. 

 

Confirm changes of Document Properties by clicking OK button. If you do not want 

to accept click Cancel.  

 

If you want to confirm encapsulation, click OK button. If you want to interrupt the 

action, click Cancel. If you accepted action you will see that folder was successfully 

encapsulated.  
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Decapsulation of documents 
In order to decapsulate the file you should firstly highlight the document you want to 

save. You can see it in the following picture: 

 

Now choose Decapsulate File from the Document menu.  
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Following window will appear: 

 

You should find the folder where you want to save the document and accept. Saved 

document will be shown as following icon in folder chosen by you. 

User Guide.DOCX
 

 

Opening documents 

In order to open document directly from the program highlight document that needs to 

be open and choose Open command from Document menu. The second option to 

open document in quick way is by double click on the selected document.  
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Chosen document will open in adequate program. 

 

Setting properties of documents 
Setting properties of document is possible from level of Document menu. To open 

dialog window use Properties command from Document menu. 
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After the dialog box, you can choose the properties of the document you want to 

change. The following dialog window will appear. You can move between four 

bookmarks: Basic, Folder, Keywords and User Fields. The example of the first one 

you can see below. 

 

 

Searching for documents 

In case you want to find quickly document you should use Search command in 

Document menu by clicking once on the command you will open the dialog window 

with searching criteria. You can search by: 

• basic criteria as properties and filename: 

o Document Name – easy searching for the specific documents 

o Document Type – with this function you will find just one type of 

documents 

o Description – you have a possibility to describe each document you are 

saving to the TDV, what helps later, while searching for it 

o Author – with this criteria you will find all documents created by one 

person. 

o Filename – here you can type in the file name you are searching for  

• Folder – in this bookmark you can choose the Folder which will be taken into 

consideration while searching for the document with criteria pointed in Basic 

bookmark 

• User fields – to choose the document type or other attributes of searched 

document types.  
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• keywords – for each document you can add Keywords with which the 

document will be searched for.  

 

 

After choosing criteria, accept them by clicking Search button. You will receive a list 

of folders which lived up to the criteria. 

 

 

You can also manually choose the folder in which searching with following criteria is 

suppose to be done. You can see the example in the following picture.  
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In User Fields bookmark you can choose the Document Type and in Fields window 

you will see the elements of the archived document.  

 

 

You can also change the view of found documents if you prefer e.g. icons instead of 

list. To attain this effect click one of the buttons:  

You can see example of the result, in the window below. 
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In case you want to start to search for a new document use New Search button. After 

clicking it you will have clear window prepared to insert new searching criteria. There 

is also Search button from the context menu ( Search button).  
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To make a quick search you can also use Quick Filter in the Document menu. Choose 

the command from the menu by one click. 

 

The following dialog window will open: 

 

 

Type in required criteria: choose property from the list, choose operator and insert 

value.  

To accept click Apply. In case you want to change criteria click Clear button. When 

you do not need the window anymore click Close button. The effect of this searching 

you will see below.   
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Navigating within the folders 

Moving to Home Folder 
You have a possibility just with one click to move back to Home Folder.  
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You will be automatically moved to the main folder.  

  

 

Setting new Home Folder 
In case you want to set other folder than this as Home Folder you can do it from Edit 

menu level. By clicking once, on the folder, you want to set as new Home folder, 

highlight this folder and then choose Set as Home Folder command from the menu. 
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After this operation, using Go to Home Folder command from Document menu you 

will be moved to this folder.  

 

Cutting, Copying, Pasting and Deleting Folders 
There is possibility to cut, copy, paste or delete selected folders in very quick way. In 

order to do that, use Select All command from Edit menu. By this command you will 

select all documents in folder.  

 

Now you can decide what to do with selected documents. In order to cut use the Cut 

command from Edit menu, click Cut button from context menu (  Cut button) or 

use hotkey Ctrl+X.  
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Other option is to copy documents and later to paste them in selected folder. To do 

that so firstly to copy document you should use Copy command from Edit menu, 

Copy button from context menu (  Copy button) or use the hotkey Ctrl+C.  
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Now you should choose the folder to which you want to cut or copy selected 

documents.  

 

Now you should use Paste command from Edit menu, use Paste button from context 

menu ( paste button) or use hotkey Ctrl+V.  

 

You will receive the following view on the selected folder to which you have moved 

the documents.  
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In order to delete selected documents from the folder use Delete command from Edit 

menu use Delete button from context menu ( delete button) or use key from 

keyboard (Del). Program will ask you again if you are sure to remove the documents. 

You will see the following dialog window.  

 

If you are sure click Yes, if not, click No. 

If you have chosen Yes selected documents will be removed.  
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Sorting documents 
We can sort the documents by clicking on the header of chosen column. The example 

of descending sorting by Type you can see below.  

 

The example of ascending sorting by Size you can see below.  
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Navigating from the level of files and folder tree previews 

Depending on the document type you will have a possibility to make several actions.  

Two of the possibilities are visible below. In case you want to open document not just 

have a preview of it you should do that by clicking twice on selected file or clicking 

with right button of mouse and opening the list of tasks visible below.  
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Selected document will open automatically in dedicated program.  

Also by clicking the list of tasks you can set properties of the file, copy it, cut and 

paste or delete. You can also decapsulate the file.  

Similar possibility to act with the files and documents you have from the level of 

folders. You can Copy, Cut and delete or also paste whole folders or documents.   

 

In case of scanned documents, which will be automatically send to tif type of the file, 

you have a possibilities to set e.g.: visibility of the document within the page and 

rotation. In the picture below you can see the default settings.  
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If you need to change the view of the document choose the settings you wish. The 

example you can see in the picture below: 
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Sending documents via E-mail 

You have a possibility to send selected document via e-mail and you have two 

possibilities to do that: 

• by using Send Mail command from Send menu 

• by clicking Send button from context menu (Send button) 

 

After using command of clicking Send button the following dialog window: 

 

You can send just link to selected document. In this case tag the “Send only link to 

Document”. In case you want to send whole document do not tag this option. After 

you click Send you will be automatically directed to mail program you are using. In 

case you want to cancel action click Cancel button.  
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Drag and drop function 

This function gives you possibility to drag documents from place where they are 

stored to chosen folders TDV, so it is an easy and quick way to place document in 

archives of TDV.  You can also archive emails by dragging them directly from 

Outlook to TDV. You have possibility to drag into TDV archive single 

documents/mails or whole folders.  

 

If you want to drag document/mail click on it and holding it move/drop selected 

document in chosen folder. During dragging you have possibility to set properties of 

the document/mail e.g. name, date, author etc. The example you can see in the picture 

below: 

 

You can change, adjust or complete properties of the document, you are archiving. 

Those are: name of the document, type, description, keywords, users areas.  In case 

you do not want to continue click Cancel. In order to accept click OK. You will see 

result of your action in the picture below.   
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Setting Drag & Drop options 
In order to set your own preferences use Customize command from Tools menu.  
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You will see the following dialog window:  

 

In Drag&Drop Tab you have possibility to adjust the default client package to your 

needs. You can adjust the following options:   

• Auto-Assign properties to encapsulated file (single) – gives you possibility to 

add  automatically information, which comes from source document 

properties, for single document that is added to archive. 

• Auto-Assign properties to encapsulated files (group) – gives you possibility to 

define if you want to assign information, which comes from document 

properties, for the group of documents, which we add to archive  

• In „Date Format” window exists possibility of setting date format (e.g.. yyyy 

means year, MM -  month, dd – day, HH – hour (HH for time in  24-hours 

format or  hh for hour in 12-hours format), mm-  minutes, ss – seconds.  

 

In Type/Destination/Source Table User may specify the source of data.  

In this Table User have a possibility to adjust information which are taken from the 

source file properties and added to the archived files (eg. Heading: Destination Name, 

Reading: Source File: Name – in case of such settings file name, shown in TDV 

archive folder will be, as default, taken from the folder which we add to archive etc.)  
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In order to accept use Add button (  Add button). Below you will see result of 

this operation.  

 

 

Furthermore drag & drop function lets you easily drag documents from archive by 

making copies of them (e.g. by dragging them directly on desktop).  This function is 

similar to decapsulation of the document.  

Please note! Using this option you can drag single documents from the archives and 

whole folder. However there is possibility to add whole folder to TDV archives.  
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Add URL function 

In addition to documents storage function TDV can also be used to archive web sites 

addresses. In order to use this function use Add URL command from Document 

menu.  

 

 

After choosing this command you will see the following dialog box.  

 

 

Add the URL address. By clicking the button Set Properties you can additionally set 

some properties of the www address, you are saving. Example you can see below:  
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Click OK. to accept or Cancel to stop the operation If you decide to continue, you will 

see URL added to list of documents. The example, please find below:  
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Refresh 

If you want to refresh TDV’s view e.g. after any action you should use Refresh 

command from menu View. Other easy way to use the option is to use F5 button from 

keyboard.   

 

 


