
 1 

 

 
 

TERTUS DOCUMENT 
Tertus Document Imaging 

 
 

User`s Guide  
Release date: October 22, 2014 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Copyright 
AEON Co. Ltd, Warsaw, Poland, 2014 

www.aeon.pl 

 



 2 

 
Tertus Document Imaging .............................................................................................3 

Installation of Tertus Document Imaging..................................................................3 
Creating New Document............................................................................................6 

Open document ......................................................................................................7 
Closing documents.................................................................................................9 
Saving document....................................................................................................9 
Setting properties .................................................................................................11 

Compression of files ................................................................................................14 
Importing Local Files...............................................................................................15 
Exporting Graphic File ............................................................................................16 
Printing document....................................................................................................17 
Ending work with program ......................................................................................19 
Comments ................................................................................................................19 

Adding text to document......................................................................................20 
Pointer ..................................................................................................................22 
Adding Sticky Notes/Sticker................................................................................23 
Using redliner.......................................................................................................24 
Adding Highlighter ..............................................................................................25 
Adding arrows......................................................................................................26 
Erasing .................................................................................................................27 
Incorporating and undoing incorporation ............................................................28 
Hiding comments .................................................................................................29 

Working with TDI documents .................................................................................30 
Copying pages......................................................................................................30 
Pasting pages........................................................................................................31 
Cutting pages .......................................................................................................32 
Inserting blank page.............................................................................................33 
Deleting pages......................................................................................................34 

Changing view of the document ..............................................................................35 
Setting Thumbnails view .....................................................................................35 
View of page........................................................................................................36 
Setting view based on length and width of the page............................................36 
Zooming...............................................................................................................38 
Navigating within pages ......................................................................................39 

Changing image of the document ............................................................................43 
Border removal ....................................................................................................43 
Crop with and without cut and undoing operation...............................................44 
Deskew.................................................................................................................47 
Document inversion .............................................................................................48 
Document rotation ...............................................................................................49 
Scaling..................................................................................................................51 
Tresholding ..........................................................................................................53 
Mirror of the document........................................................................................55 
Halftone removal .................................................................................................55 
Scanning documents ............................................................................................56 
Setting applications and comments preferences ..................................................58 

Sending documents via E-mail ................................................................................62 
Finding help .............................................................................................................63 



 3 

 

Tertus Document Imaging 
 

Installation of Tertus Document Imaging 
 

In order to start installation, choose the following icon from installation 

package:  

The following window of TDI setup wizard will appear: 

 

When you want to cancel click Cancel. In order to accept click Next button. 

Following window will appear: 
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After choosing folder in which TDI will be installed and add if just you or every user 

of the computer can use TDI click Next button if you want to accept. If you want to 

make changes use Back button. To stop installation click Cancel. 

 

If you decide to continue the following window will appear: 
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Following confirmation of the successful installation will appear.  

 

Choose Close to close the window.  

You will see a shortcut icon on your desktop: 

 

Also following icon will be visible in Start Panel: 

 

After first starting of TDI you will be asked to insert the code which you shall receive 

from the supplier.  
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Creating New Document 
Open Tertus Document Imaging. The main window of the TDI application looks like 

this: 

 

Create new document using New from Document menu. You can also create new 

document by adding blank page in Edit menu (action visible below) or by scanning 

new document.  

 

Please note in left down corner you can see a number of pages in document. After 

inserting new page you will see that additional page was added.  
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Open document  
In order to open document use Open command from Document menu or use Open 

Document button from context menu (Open Document button ).  The following 

window will open: 
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After choosing the command the following window will open: 

 

 

Chose the document you want to open and click OK. You will see that the document 

opens. 
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Closing documents 
In case you do not want to work anymore with the document you can close it using 

two ways: 

 by clicking close command in Document menu 

or 

 by clicking the Close button from context menu (Close button ).  

 

 

 

Saving document 
 

When you decide to Save the document for the first time (you were working on new 

document) use Save As… command from document menu or click Save As button on 

context menu (Save As button ).  

Example of it you can see in the picture below.  
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After clicking, following window will show up. 

 

 

 

After you confirm the path, where document should be saved, you will see following 

window, shown below. It is confirmation that document is being saved.  

 

 

When you already work on the document you can use Save command from the 

Document menu or Save button from context menu (Save button ). You can also 
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use Save as Local File … command from Document menu. The procedure looks the 

same as when you use Save as command.  

 

Setting properties 
 

In case you want to set properties of new document you have two ways to do that: 

 by clicking Properties command in Document menu 

or 

 by clicking Properties button from context menu ( Properties button).  

 

 

Following dialog window (for new document it will be empty) will appear: 
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Fill in the information within Basic properties, Keywords and User Fields: 

 

 

Within keywords you can add words by clicking Add button.  
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In order to remove selected keyword, click Delete button. The action and its result 

you can see below.  

 

 

Within User Fields you will have Document Type filled in automatically. You should 

fill in the “User Fields and Values” area.  
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In order to confirm, click OK button. In case you want to cancel, click Cancel button.  

 

 

Compression of files 
In order to compress file you have two possibilities to do that: 

 by clicking Compression… command in Document menu 

or 

 by clicking Compression button from context menu (Compression button).  

 

The following window will appear where you can change page by page the 

compression. Before applying changes you can make a Preview by clicking preview 

button. Two buttons: Previous and Next will move you between pages. If you want to 

accept changes, confirm by clicking Apply button. In case you want to resign, click 

Cancel button.  
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Importing Local Files 
 
In order to work on Imported Local File choose the Import Graphics File… command 

from Document menu.  

 
The following dialog window will appear.  
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Choose the document you want to import and accept by clicking Open button. 

Program will import selected document.  

Please Note!! In case of problems TDI will show you the following window: 

 
 

Exporting Graphic File 
Exporting graphic files can be done by clicking Export Graphics Files command in 

Document menu. You have two choices of exporting documents: 

  just one selected/current page 

or 

 all pages in visible document 
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After choosing pages you want to export to the file, the box, shown below, will 

appear. Fill in the name of document and type of it, and click Save button in case you 

want to accept. In order to cancel, click Cancel button.  

 

 
 
Document will be saved in selected location.  
 

Printing document 
 
If you want to print document you can choose one of two possible ways: 

 by clicking Print command in Document menu 
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or 

 by clicking Print button from context menu ( Print button).  

 

 
Using this command will move you to printing program, used by you. Choose 

preferences and accept by clicking OK.  
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Ending work with program 
If you are ready to end working with the program, choose Exit command from 

Document menu.  

 

Other way is just clicking the red cross, shown in the right corner. Program will ask 

you if you want to save changes for opened document: 

 

In order to save changes, click Yes button. If not, choose No. If you want to continue 

working with program click Cancel.  

 

Comments 
You have a possibility to edit documents and adding several comments, highlighters, 

text etc.  

In order to do that, you have to use commands from Comments menu visible below. 

In the picture you can see a dot next to selected command. This dot will be visible 

next to lately used command.  
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Adding text to document 
If you want to add text to the document you can use: 

 Text command from Comments menu 

 the Text button on context menu ( Text button) 

Both possibilities you can see in the picture below: 

 

 

After accepting the command by double click the following dialog box will open: 

 

 

You can add text and edit several properties of it as: 

 font (its color and type of font) 

 background (its color and transparency) 
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In order to change font click on Change Font button ( Change font button).  

The following window will appear: 

 

You can choose the size, font style and type and accept by clicking OK button. After 

selecting desired font and background click OK button. You will receive following 

result: 
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Pointer 
If you want to move added comment from one place to another you should use 

Pointer. In order to use it choose Pointer command from Comments menu or click 

Pointer button from context menu (  Pointer button).  

 

In the picture you can see that Pointer is set automatically. By using pointer you can 

move selected comment to the different place in the document.  
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Adding Sticky Notes/Sticker 
Other option you can choose in Comments menu is Sticky Note/Sticker. You have 

two possibilities to add sticker. Firstly by choosing the Sticky Note command from 

Comments menu. Second option is to click Sticker button from context menu (  

Sticker button).  

 

Your action will have a following result:  
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Using redliner 
Next command from Comments menu is Redliner. You can use this option by: 

 choosing the Redliner command from Comments menu 

or 

 clicking Redliner button from context menu ( Redliner button). 

The command from Comments menu is visible below. 

 

After using redliner on required area you will receive the following effect: 
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Adding Highlighter 
Within TDI program you have a possibility to highlight important information in 

selected documents. There are two ways to use this function: 

 choosing the Highlighter command from Comments menu 

or 

 clicking Highlighter button from context menu ( Highlighter button). 

 

After accepting the command you will be able to make following highlight: 
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Adding arrows 
Other option which you can use when you want to point some part of the document is 

arrow. There are two possibilities to use this option:  

 choosing the Arrow command from Comments menu 

or 

 clicking Arrow button from context menu ( Arrow button). 

 

You will see the following result of your action: 
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Erasing  
In case you have made some modification in the document which you want to remove 

you should do it by using one of the following possibilities: 

 using the Eraser command from Comments menu 

or 

 clicking Eraser button from context menu ( Eraser button). 

 

You will be able to see the process of erasing the object and following effect will be 

visible: 

 

 



 28 

Incorporating and undoing incorporation 
When you will add new element into the document you can decide if it should be 

incorporated into it. After doing this erasing of the element will not be possible till 

you will undo incorporating process.  

In order to process incorporating choose Incorporate command from Comments 

menu.  

 

You can observe the difference between visibility of the element in the document. 

Observe the difference below: 
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To make the process back use the Undo Incorporate command from Comments menu.  

 

After using this command you will be able to erase the element from the document.  

 

Hiding comments  
If you do not want the comments to be visible, use Hide Comments option. You can 

activate it using:  

 Hide Comments command from Comments menu. 
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You will receive the document where comments are not visible.  

 

Please note!!! When you activate this option once it will be active since you 

deactivate it.  

 

Working with TDI documents 
While working with documents in TDI you have possibility to make several changes 

within documents. You can copy, cut, paste and delete or adding a blank page.  

 

Copying pages 
In order to copy pages choose: 

 Copy command from Edit menu 

 Clicking the Copy button from context menu ( Copy button). 
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Pasting pages  
Now use Paste command from Edit menu or Paste button from context menu (Paste 

button).  
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You will see that number of pages in left down corner changed (from 1 to 2).  

Currently on second page you can see copied and pasted page.  

 

Cutting pages  
When you decide you want to cut page use: 

 Cut command from Edit menu 

 Cut button from context menu ( Cut button). 

 

 

The result of this action will be that the page number two will be cut and you will see 

that document has in sum 1 page.  
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Inserting blank page 
If you want to add new page to the document use Insert Blank Page command from 

Edit menu.  

 

You can see the result of this action below. Please note that the document has now 2 

pages.  
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Deleting pages  
In order to delete pages use Delete command from Edit menu.  

 

The result of this action is shown below. Please note that document has after this 

action, in sum, again 1 page.  
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Changing view of the document 

Setting Thumbnails view 
You have a possibility to quick change of the view of the document. In case you want 

to have a preview of all pages in the document use: 

 Thumbnails command from View menu 

 Thumbnails button from context menu ( Thumbnails button). 
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In the picture below you will see the result of using this command: 

 

 

View of page 
Within the view of current page of the document you have several possibilities to set 

view. It is based on width of the page or its length. You can also use a view of whole 

page. Other options would be to zoom it or set no scaling option.  

 

Setting view based on length and width of the page 
If you choose to set view based on length of the page you can set it using two ways: 

 choosing Length of Page command from View menu 

 Length of Page button from context menu ( Length of Page button). 

 



 37 

 

If you choose option Width of Page which you can activate in two ways: 

 choosing Width of Page command from View menu 

 Width of Page button from context menu (Width of Page button) 

You will receive following view of the page: 

 

You can also decide to set Whole Page view. This option you can set by using 

command from View menu or by clicking Whole Page button from context menu 

(  Whole Page button).  

Following picture, which also shows command from View menu, shows end result of 

this action.  
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Zooming 

In order to zoom document view use Zoom in and out buttons (  zoom in and out 

buttons).  

After zooming in twice you will receive the following result: 
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After zooming out you will get back to the first view of the document. See below: 

 

 

Navigating within pages 
An easy way to navigate within pages is to do it by using the commands from View 

menu or clicking the buttons from context menu. You have a possibility to move 

directly to first or last page or skipping page by page.  

In order to move to the first page you have two possible ways: 

 choosing First Page command from View menu or 

 the First Page button from context menu (First Page button) 
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Please note (in the left down corner) that, using this command you are automatically 

moved to first page: 

 

To move to next page use: 

 Next Page command from View menu or 

 the Next Page button from down left corner (Next Page button) 
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You will be moved one page further. 

 

When you want to move one page back do the following: 

 use Previous Page command from View menu or 

 Previous Page button from down left corner (Previous Page button) 

 

You will be moved one page back: 
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You can also easily move to the last page by: 

 using Last Page command from View menu or 

 Last Page button from context menu(Last Page button) 

 

You will be automatically moved to the last page (look at left down corner). 
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Changing image of the document  
You have possibility to change the document view in several ways. They will be 

described in the following pages. 

Border removal 
In case you want to remove the border area. To conduct this action you should use: 

 Border Removal command from Image menu or 

 Border Removal button from context menu(Border Removal button) 

 

Result of this action will be depending on the application preferences you have set.  

Result of removing borders you can see below.  
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Crop with and without cut and undoing operation  
To cut chosen part of the page you should use the Crop command from Image menu. 

Within this command you have two possibilities: 

 Crop with Cut and 

 Crop without Cut. 

In the picture below you have possibility to follow how to use first option: 

 

After choosing the command you will have a possibility to choose the area you want 

to crop. The result you can see below: 
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Let’s say you want to undo the step with cropping. In order to do that, you should use 

Undo command from Image menu.  

 

After using this command the last made action will be taken back and “Undo” 

command will not be active anymore, what you can see in picture below: 
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Now you can crop again with second option which is cropping without cut: 
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After choosing this command you will have possibility to cut selected area. The result 

you can see below: 

 

Deskew 
Can happen that you have scanned is askew. You can easily fix this using Deskew 

command from Image menu or click Deskew button from context menu ( Deskew 

button).  

In the picture below you can see the example of askew scan: 

 

After using deskew option, document will be straightened and you have a possibility 

e.g. to cut it. The effect of using option is visible in the picture below.  
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Document inversion  
If you want to invert colors in the document you can use Inversion command from 

Image menu. 

Please note that this function will work just with black and white document.  
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Result of this action will be following: 

 

Document rotation  
You have a possibility to rotate the pages of the document in several ways. You can 

do quick rotation left 90 and right 90 by using the: 

 Rotation Right 90 button  

 Rotation Left 90 button  

The other option would be to use Rotation command from Image menu: 
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Following window will appear: 

 

You have possibility to customize the rotation for your needs. You can choose if you 

want to rotate using the standard values: 90, 180 or 270 or you can add your own 

needed value. See example in the following picture: 
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You will see the following result: 

 

Scaling  
If you want to scale document you have to use Scaling command from Image menu. 

 

After choosing this command you will see following window: 
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Here you have possibility to choose if setups shall be used just for current page or all 

pages and if you want to scale in percent or value. Make your choice and accept by 

clicking OK button. In case you want to cancel click Cancel button. 

You will receive the following result of your action: 

 

You can also set No scaling option in View menu. When you use this option the 

document will be shown in default view.  
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Tresholding 
In case you want to change colorful document into black and white use Treshold 

option. You can receive it by using: 

 Treshold command from Image menu or 

 Treshold button from context menu(Treshold button) 

You have three options of tresholding to choose: fast, good and user defined.  

 

After clicking the button or choosing the command “good” or “fast” the following 

box will appear: 

 

You should choose if you want to apply the option just to one page or to the whole 

document. After choosing the option, accept by clicking OK or cancel by clicking 

Cancel. The result you can see in the picture below: 
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If you decide to choose option “user defined” the following box will appear: 

 

Choose the required level of mask and click OK to accept. 

Following effect will be achieved. 
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Mirror of the document 
You can change the document also using mirror option. You have a possibility to use 

Vertical or Horizontal option of this command from Image menu: 

 

 

Halftone removal  
If you want to remove from black and white document halftone use: 

 Halftone Removal command from Image menu or 

 use Halftone Removal button from context menu (Halftone Removal 

button) 
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Scanning documents 
If you want to scan documents, at first you should select the scanner. In order to do 

that use Select Scanner …. command from Scan menu: 

 

You will see the following window: 

 

Choose the required scanner and accept your choice. 
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In order to scan you have two ways to do that: 

 choosing Scan command from Image menu or 

 using Scan button from context menu (Scan button) 

 

Program will show you the window in which you can choose required options of the 

scanner.  

Program will proceed with scanning. You will see the following information: 

 

You can click Cancel button if you want to stop this process.  

If you do not cancel, the document will be scanned which you will see in the window 

of the program. 
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Setting applications and comments preferences  
You have possibility to set preferences of application as well as comments. This 

settings will be automatically used while opening TDI.  

In order to change preferences of application you should choose Application 

Preferences… command from Tools menu.  

 

Following window will appear where you can adjust preferences:  General view, 

Filters and Toolbar.  
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If you want to set General preferences you should do that within application 

preferences.  

 

Within filters you have possibility to set the preferences connected to tresholding, 

removing halftone and borders, cropping, rotating and scaling.  

 

Within toolbar you can choose which buttons will be visible in context menu. You 

can choose which buttons you want to see in context menu.  
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Result you can see in the picture below.  

 

If you want to set preferences of the comments, use the Comments Preferences 

command from Tools menu.  
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The following window will appear: 

 

Adjust preferences to your need and click Apply button.  

If you want to set default values click the right button. Settings will be changed on the 

default values.  
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---- 

 

Sending documents via E-mail 
You have possibility to send selected document via e-mail and you have two options 

to do that: 

• by using Send Mail command from Send menu 

• by clicking Send button from context menu (Send button) 

 

After using command of clicking Send button following dialog window: 
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Send only link to Document will be active after saving document in TDV archives. 

When you click “Send” button you will be automatically directed to mail program 

you are using. In case you want to cancel action click Cancel button. 

 

Finding help 
Checking the Licence Status 

In Help menu you have two commands: About and Display Licence.  

 

By choosing About command from Help menu you will see following dialog box with 

detailed information about your version of Tertus Document Imaging.  

 



 64 

Second command in Help menu is Display Licence.  

 

By clicking it you will receive information about licence status and its validity. The 

details you can find in picture below. 
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You have a possibility to Return to TDI or if your Licence is not anymore valid, you 

can renew it. In order to do that click Renew Licence button. The following dialog 

box will appear: 

 

 

 
 


